WoW Petopia Community
http://forums.wow-petopia.com/

Broken Link
http://forums.wow-petopia.com/viewtopic.php?f=7&t=24249
Page 1 of 1

Author:  Molag [ Tue Sep 06, 2016 3:58 am ]
Post subject:  Broken Link

I'm not really sure where to post this but there appears to be a broken link here:
http://www.wow-petopia.com/browse.php

Clicking on Rare Pets generates an error for me. Hopefully this isn't some bizarre problem on my end.

Author:  Karathyriel [ Tue Sep 06, 2016 5:31 am ]
Post subject:  Re: Broken Link

I just did click the link you provided in your post and it works just fine for me.
Attached you will find a resized screenshot.

Image

I'm really curious if there are more people who can reproduce this error.

Attachments:
petopia_browse.jpg [110.86 KiB]
Not downloaded yet

Author:  Bowno [ Tue Sep 06, 2016 5:42 am ]
Post subject:  Re: Broken Link

Works for me! Not sure why it wouldnt for you D:

Author:  Karathyriel [ Tue Sep 06, 2016 5:49 am ]
Post subject:  Re: Broken Link

Oh scratch my last post!
I misread and thought the link in your post was causing the error but, as you said, clicking on "rare pets" does!

This is what the site tells me:

Fatal error: Call to undefined function printRarePage() in /srv/www/heimburg/www.wow-petopia.com/htdocs/browse.php on line 14

Yep, someone should have a look, definitely!

Author:  Wain [ Tue Sep 06, 2016 8:29 am ]
Post subject:  Re: Broken Link

Fixed! Thanks :)

http://www.wow-petopia.com/browse.php?id=rare

Author:  Karathyriel [ Fri Sep 09, 2016 5:11 am ]
Post subject:  Re: Broken Link

Wain wrote:
Fixed!
Awesome!
Thanks!

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/