WoW Petopia Community
http://forums.wow-petopia.com/

Error message
http://forums.wow-petopia.com/viewtopic.php?f=7&t=24406
Page 1 of 1

Author:  zedxrgal [ Tue Oct 18, 2016 12:22 pm ]
Post subject:  Error message

Not sure why but when hitting "Mark Forums Read" I keep getting this message:
Quote:
General Error
SQL ERROR [ mysqli ]

Duplicate entry '789-26' for key 1 [1062]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.


This just started last night (10/17).

Author:  Wain [ Wed Oct 19, 2016 7:02 am ]
Post subject:  Re: Error message

Weird! It works for me. Gonna have to look that one up :S

Author:  Karathyriel [ Thu Oct 20, 2016 12:48 am ]
Post subject:  Re: Error message

Nope, nor error message for me either.
Works like a charm.

Author:  Wain [ Fri Oct 21, 2016 12:22 am ]
Post subject:  Re: Error message

Thanks for checking too :)

Zed, are you still seeing this error? I've had no luck working it out. It seems to be you have some kind of bad post index in your saved data, but I'm unsure how to fix that.

I don't think the board theme should have an effect, but just in case, which theme are you using?

Author:  zedxrgal [ Fri Oct 21, 2016 1:20 pm ]
Post subject:  Re: Error message

subsilver2 I believe is the theme.
Strange because it is not doing it now.

But really appreciate your looking into it. :hug:

Author:  Wain [ Sat Oct 22, 2016 10:26 am ]
Post subject:  Re: Error message

Oh good! I'm glad it self corrected :)

Long term I'm looking at upgrading the boards to 3.1. That probably doesn't mean much but the new versions are very different to the old so require a lot of coversion work and testing. But hopefulyl it fixes a lot of inherent bugs.

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/