WoW Petopia Community

A fun place to chat about hunter pets in the World of Warcraft.
Visit the Petopia homepage Petopia Homepage
It is currently Mon Jul 16, 2018 3:07 am

All times are UTC - 5 hours [ DST ]


Forum Rules: Treat others with respect. Report, don't respond. Read the complete rules.




Post new topic Reply to topic  [ 5 posts ] 
Author Message
Unread postPosted: Mon Feb 26, 2018 3:19 pm 
Offline
 Community Resource
 Community Resource
User avatar

Joined: Mon Jan 11, 2010 2:19 am
Posts: 13151
Location: Copenhagen- Denmark
Realm: Not playing WoW anymore :)
Gender: Female
I logged out so my hubby could comment but when trying to load the site i get this error :
Language file./language//Common. Php couldn't be opened

Can only post from my mobil atm

_________________

Image


HUGE thanks to Makoes, Syleye, FeralClaw, Pingupuff, Karin,Bowno, Qinni, Varethyn, Ashaine, Kishay, Aki (Täräin13), my friend Marie and some lovely ppl on Fligth Rising for my lovely sig


Flight Rising Lair


Image



Top
 Profile  
Reply with quote  
Unread postPosted: Mon Feb 26, 2018 6:25 pm 
Offline
The Insane
The Insane
User avatar

Joined: Tue Jul 27, 2010 1:54 am
Posts: 10708
Gender: Male
Hmm, one of the board mods turned itself off yesterday, for no reason that I could see. (The one that lists the last topics posted on in the main page).

This has me worried that the database has a corruption. Are you able to log in now I've switched the mod off again?

I'm going to ask our database guy to run a backup and then i'll run a repair tool later today. When it happens our board may be down for a little while.

_________________
Shaman avatar by Spiritbinder.


Top
 Profile  
Reply with quote  
Unread postPosted: Mon Feb 26, 2018 6:49 pm 
Offline
The Insane
The Insane
User avatar

Joined: Tue Jul 27, 2010 1:54 am
Posts: 10708
Gender: Male
Also, which board theme do you use?

_________________
Shaman avatar by Spiritbinder.


Top
 Profile  
Reply with quote  
Unread postPosted: Mon Feb 26, 2018 11:41 pm 
Offline
The Insane
The Insane
User avatar

Joined: Tue Jul 27, 2010 1:54 am
Posts: 10708
Gender: Male
Hopefully this error is fixed now. There was a missing / corrupted setting in the database.

_________________
Shaman avatar by Spiritbinder.


Top
 Profile  
Reply with quote  
Unread postPosted: Tue Feb 27, 2018 2:04 am 
Offline
 Community Resource
 Community Resource
User avatar

Joined: Mon Jan 11, 2010 2:19 am
Posts: 13151
Location: Copenhagen- Denmark
Realm: Not playing WoW anymore :)
Gender: Female
Sorry for the late reply. I just woke up. I was just on the generel main site when I logged out. I was trying to reload the paige when I got the error. I shut down my browser, cleared chashe and tried again with the same result . Then i wrote the thread on my mobil and went to bed. I
It works fine with loggin in and out of my mobil now :)
Its only 7 am here and hubby is still sleeping so the stationary computer can't be logged on yet but as soon as i can i report back.


edit :

it works fine on stationary too :D :headbang: :headbang: You are awesome :hug: :hug: :hug:

_________________

Image


HUGE thanks to Makoes, Syleye, FeralClaw, Pingupuff, Karin,Bowno, Qinni, Varethyn, Ashaine, Kishay, Aki (Täräin13), my friend Marie and some lovely ppl on Fligth Rising for my lovely sig


Flight Rising Lair


Image



Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group