Petopia and WCM periodic lag issues

User avatar
Wain
The Insane
The Insane
Posts: 11801
Joined: Tue Jul 27, 2010 1:54 am
Gender: Male

Petopia and WCM periodic lag issues

Unread post by Wain » Tue Oct 15, 2019 2:10 am

We've been experiencing occasional slower-than-normal web responses lately, that may stem from a disk problem caused by the server crash last month. I've spoken to our server owner, Jon, and he's going to be running some diagnostic tools to work out what's going on with the server disk. I can't say when exactly he'll be doing that, but if you find the sites are extra slow some time in the next week, it may be from that. Hopefully this will allow him to work out what's going wrong.
Shaman avatar by Spiritbinder.

User avatar
Tsukina
Posts: 42
Joined: Tue Sep 18, 2012 7:10 am
Realm: Shen'dralar

Re: Petopia and WCM periodic lag issues

Unread post by Tsukina » Thu Oct 17, 2019 2:47 am

Oks, thank you very much for keeping us informed (I blamed my pc)

User avatar
Wain
The Insane
The Insane
Posts: 11801
Joined: Tue Jul 27, 2010 1:54 am
Gender: Male

Re: Petopia and WCM periodic lag issues

Unread post by Wain » Thu Nov 14, 2019 10:30 am

Update:

Jon has had no luck solving the problem with the server drive, so it’s being replaced. Since the problem seemed to be getting steadily worse he’s temporarily moved us to the system drive and it seems we’re running much better as a result.

The site will probably have to go down for a little while when the disk is being replaced and Jon said he’d let me know before that occurs. But given I’m in Australia I could also be asleep or at work and may not get to post a warning in time. So if we suddenly go down for a bit don’t panic, it’s probably the disk being swapped :)
Shaman avatar by Spiritbinder.

User avatar
GormanGhaste
Illustrious Master Hunter
Illustrious Master Hunter
Posts: 4974
Joined: Tue Mar 09, 2010 2:00 pm
Realm: Uldaman (and Ravencrest)

Re: Petopia and WCM periodic lag issues

Unread post by GormanGhaste » Thu Nov 14, 2019 2:33 pm

Wonderful--the site was pretty much unusable for me earlier this week, but is loading smoothly now!
Image

Post Reply