Trouble posting

User avatar
Sne
Grand Master Hunter
Grand Master Hunter
Posts: 2337
Joined: Sat Oct 12, 2013 8:32 am
Gender: Male

Trouble posting

Unread post by Sne » Thu Nov 29, 2018 7:45 am

I dont like to post here but wife refuses to do it for me

Every time I try to post in the show dragons thread, every day I post mafia hatchlings I get "Invalid post" message. Sometimes I have to click submit up to three times and often that just send me to pg. 1 and I need to post again, get the msg and click submit.

Its rather annoying heh

Sne is Danish for Snow
Image


User avatar
Wain
The Insane
The Insane
Posts: 11761
Joined: Tue Jul 27, 2010 1:54 am
Gender: Male

Re: Trouble posting

Unread post by Wain » Thu Nov 29, 2018 7:52 am

That's a strange error. I haven't seen any reports of that before!

Do you have any browser addons or extensions? If so, could you please try disabling them all and see if it still gives you the error? I'm not sure what else might cause it :(
Shaman avatar by Spiritbinder.

User avatar
Sne
Grand Master Hunter
Grand Master Hunter
Posts: 2337
Joined: Sat Oct 12, 2013 8:32 am
Gender: Male

Re: Trouble posting

Unread post by Sne » Thu Nov 29, 2018 8:02 am

I only run with addblock.. but I can try and disable it

Do you think it can be because from when I start making the reply til I post it there will sometimes go 30min maybe more.. takes a lot time to post so many different ppls dragons

I try taking a screenshot of it tomorrow.. and disable the addblocker

Sne is Danish for Snow
Image


User avatar
Wain
The Insane
The Insane
Posts: 11761
Joined: Tue Jul 27, 2010 1:54 am
Gender: Male

Re: Trouble posting

Unread post by Wain » Thu Nov 29, 2018 10:30 am

Oh, I know what you're seeing! Don't worry, it's just a time-out because you took a while. But after the warning it should allow you to post again and it should work the second time, so you shouldn't lose anything.
Shaman avatar by Spiritbinder.

User avatar
Sne
Grand Master Hunter
Grand Master Hunter
Posts: 2337
Joined: Sat Oct 12, 2013 8:32 am
Gender: Male

Re: Trouble posting

Unread post by Sne » Thu Nov 29, 2018 12:38 pm

hmm half the times on the second posting it dont submit the post but return me to pg. 1 of the show & sell your dragon thread... is that to do with the time too? sometimes i leave the post open for a couple of hours before submitting as sometimes friends and family are slow to link me their dragons...

are there anyway to disable to the "Invalid post" message? I get it every day and its been something which might make me give up posting the mafia hatchlings(not sure if you know what that is thoug) but ppl would be sad if I stopped

Sne is Danish for Snow
Image


User avatar
Wain
The Insane
The Insane
Posts: 11761
Joined: Tue Jul 27, 2010 1:54 am
Gender: Male

Re: Trouble posting

Unread post by Wain » Thu Nov 29, 2018 12:47 pm

Not that I'm aware of. I think it may be a quirk of the forum code, and that's beyond our control. I've never had an issue where it wouldn't let me post it on the second try, though :( Maybe it's a combination of the quirk and your blocker software, somehow. What browser do you use?
Shaman avatar by Spiritbinder.

User avatar
Sne
Grand Master Hunter
Grand Master Hunter
Posts: 2337
Joined: Sat Oct 12, 2013 8:32 am
Gender: Male

Re: Trouble posting

Unread post by Sne » Thu Nov 29, 2018 12:55 pm

we use firefox for this site.

Sne is Danish for Snow
Image


User avatar
GormanGhaste
Illustrious Master Hunter
Illustrious Master Hunter
Posts: 4963
Joined: Tue Mar 09, 2010 2:00 pm
Realm: Uldaman (and Ravencrest)

Re: Trouble posting

Unread post by GormanGhaste » Fri Nov 30, 2018 6:37 am

Often when I'm going to be making a post with a lot of info and formatting, I'll organize it in a Word document (which I can save as I go) and then paste it into the forums when it's ready.
Image

User avatar
Sne
Grand Master Hunter
Grand Master Hunter
Posts: 2337
Joined: Sat Oct 12, 2013 8:32 am
Gender: Male

Re: Trouble posting

Unread post by Sne » Sat Dec 01, 2018 9:17 am

after disabling my addblocker I still get the error with returning to page 1 after clicking the second time

and thanks gorman but that solution is not for me

Sne is Danish for Snow
Image


User avatar
Sne
Grand Master Hunter
Grand Master Hunter
Posts: 2337
Joined: Sat Oct 12, 2013 8:32 am
Gender: Male

Re: Trouble posting

Unread post by Sne » Sun Dec 02, 2018 8:56 am

took a screenshot of the msg i get.. today it did not return to pg. 1 after submitting the second time.. but its about half/half


Image

Sne is Danish for Snow
Image


User avatar
Vephriel
Illustrious Master Hunter
Illustrious Master Hunter
Posts: 16007
Joined: Wed Jan 06, 2010 8:07 pm
Realm: Wyrmrest Accord US
Gender: Female
Location: Alberta, Canada

Re: Trouble posting

Unread post by Vephriel » Sun Dec 02, 2018 2:22 pm

I have seen that from time to time, I think it sometimes happens when I wait too long before hitting reply, but otherwise it's a little random and I've just gotten used to hitting backspace and retrying.

User avatar
Krysteena
Grand Master Hunter
Grand Master Hunter
Posts: 2040
Joined: Tue Jun 24, 2014 11:53 am
Realm: Terenas, Argent Dawn
Gender: Female

Re: Trouble posting

Unread post by Krysteena » Sun Dec 02, 2018 2:30 pm

I've had this message quite a few times and have found it pops up if I take too long to respond and/or switch tabs a little too much whilst typing. I've only ever had it happen with PMs, so I've never had it throw me away to the first page, but if you're worried about it deleting what you've typed, I recommend copying all of what you've typed before hitting submit. If the error occurs, then simply open up another reply box and paste everything in from before :)

User avatar
Wain
The Insane
The Insane
Posts: 11761
Joined: Tue Jul 27, 2010 1:54 am
Gender: Male

Re: Trouble posting

Unread post by Wain » Tue Dec 04, 2018 8:48 am

I did some reading and I may have found a way to improve the situation with a change in cookie configuration. Let me know if it works :)
Shaman avatar by Spiritbinder.

User avatar
Namárië
 Community Resource
 Community Resource
Posts: 14835
Joined: Mon Jan 11, 2010 2:19 am
Realm: Azol-Nerub ~ Tårnfalk #2397
Gender: Female
Location: Copenhagen- Denmark

Re: Trouble posting

Unread post by Namárië » Tue Dec 04, 2018 9:24 am

Ehmm I think the firefox browser are broke.. I can get to the login screen but it just keep logging me out. I get to this

You have been successfully logged in.

Return to the index page
but then it just retorn me to the index page and not having logged me in

Luckily it seams not to have effected the chrome browser..

Image

HUGE thanks to Makoes, Syleye, FeralClaw, Pingupuff, Karin,Bowno, Varethyn, Ashaine, Kishay, Aki (Täräin13), my friend Marie and some lovely ppl on Fligth Rising for my lovely sig

Flight Rising Lair


User avatar
Namárië
 Community Resource
 Community Resource
Posts: 14835
Joined: Mon Jan 11, 2010 2:19 am
Realm: Azol-Nerub ~ Tårnfalk #2397
Gender: Female
Location: Copenhagen- Denmark

Re: Trouble posting

Unread post by Namárië » Tue Dec 04, 2018 9:30 am

clearing catche seemed to have helped

Image

HUGE thanks to Makoes, Syleye, FeralClaw, Pingupuff, Karin,Bowno, Varethyn, Ashaine, Kishay, Aki (Täräin13), my friend Marie and some lovely ppl on Fligth Rising for my lovely sig

Flight Rising Lair


User avatar
Sne
Grand Master Hunter
Grand Master Hunter
Posts: 2337
Joined: Sat Oct 12, 2013 8:32 am
Gender: Male

Re: Trouble posting

Unread post by Sne » Tue Dec 04, 2018 12:14 pm

after clicking submit for second time it returned me to the first page without posting .. I just clicked back and submit and then it worked like usually

Sne is Danish for Snow
Image


User avatar
Namárië
 Community Resource
 Community Resource
Posts: 14835
Joined: Mon Jan 11, 2010 2:19 am
Realm: Azol-Nerub ~ Tårnfalk #2397
Gender: Female
Location: Copenhagen- Denmark

Re: Trouble posting

Unread post by Namárië » Tue Dec 04, 2018 3:49 pm

Tårnfalk wrote:Ehmm I think the firefox browser are broke.. I can get to the login screen but it just keep logging me out. I get to this

You have been successfully logged in.

Return to the index page
but then it just retorn me to the index page and not having logged me in

Luckily it seams not to have effected the chrome browser..
the problem is still on my mobile - clearing cache it that sadly did not help. But I can get in on every stationary computer now but on firefox I have to login every time even when I have clicked the remember me box.. Mobile phone browser is Samsung Internet I think.. not sure

Image

HUGE thanks to Makoes, Syleye, FeralClaw, Pingupuff, Karin,Bowno, Varethyn, Ashaine, Kishay, Aki (Täräin13), my friend Marie and some lovely ppl on Fligth Rising for my lovely sig

Flight Rising Lair


User avatar
Wain
The Insane
The Insane
Posts: 11761
Joined: Tue Jul 27, 2010 1:54 am
Gender: Male

Re: Trouble posting

Unread post by Wain » Tue Dec 04, 2018 5:23 pm

I’m not sure, sorry :(. I have Safari on iPhone. For that you have to go to your phone settings, then Safari, Advanced, Website Data, Search for Petopia, then hold and drag it left to delete it. Hopefully yours isn’t too different. Do Samsung phones use Chrome for their browser?
Shaman avatar by Spiritbinder.

User avatar
Namárië
 Community Resource
 Community Resource
Posts: 14835
Joined: Mon Jan 11, 2010 2:19 am
Realm: Azol-Nerub ~ Tårnfalk #2397
Gender: Female
Location: Copenhagen- Denmark

Re: Trouble posting

Unread post by Namárië » Tue Dec 04, 2018 5:44 pm

Nope it's just called Samsung internet. Well on my Galaxy A3 it's called that. I finally got my mobile to log me in now. Here is how you do it

https://www.samsung.com/za/support/mobi ... galaxy-a3/

But on the stationare computer on my Firefox I have to login again if I leave the page. I don't log out and I have clicked the remember me box. Not too big a problem though. Just thought you should know.
Last edited by Namárië on Tue Dec 04, 2018 5:47 pm, edited 1 time in total.

Image

HUGE thanks to Makoes, Syleye, FeralClaw, Pingupuff, Karin,Bowno, Varethyn, Ashaine, Kishay, Aki (Täräin13), my friend Marie and some lovely ppl on Fligth Rising for my lovely sig

Flight Rising Lair


User avatar
Wain
The Insane
The Insane
Posts: 11761
Joined: Tue Jul 27, 2010 1:54 am
Gender: Male

Re: Trouble posting

Unread post by Wain » Tue Dec 04, 2018 5:46 pm

Apparently I managed to screw up the change I made to cookies last night. I apparently typed a comma where I was supposed to have typed a dot. I hope it's fixed now.
Shaman avatar by Spiritbinder.

Post Reply