WoW Petopia Community

A fun place to chat about hunter pets in the World of Warcraft.
Visit the Petopia homepage Petopia Homepage
It is currently Sat Mar 23, 2019 7:45 pm

All times are UTC - 5 hours [ DST ]


Forum Rules: Treat others with respect. Report, don't respond. Read the complete rules.




Post new topic Reply to topic  [ 25 posts ]  Go to page 1, 2  Next
Author Message
Unread postPosted: Sun Mar 03, 2019 6:05 am 
Offline
 Community Resource
 Community Resource
User avatar

Joined: Mon Jan 11, 2010 2:19 am
Posts: 13980
Location: Copenhagen- Denmark
Realm: Not playing WoW anymore :)
Gender: Female
I have experience that petopia is slow, VERY Slow. It takes up to several minutes to load the site and it is very slow to post and switch between topics.

This started monday, and it has just gotten worse. I tried cleaning my cache and tried different browsers but it´s the same across the three I have : FireFox, Chrome and Explorer.

_________________

Image


HUGE thanks to Makoes, Syleye, FeralClaw, Pingupuff, Karin,Bowno, Varethyn, Ashaine, Kishay, Aki (Täräin13), my friend Marie and some lovely ppl on Fligth Rising for my lovely sig


Flight Rising Lair



Top
 Profile  
Reply with quote  
Unread postPosted: Sun Mar 03, 2019 11:46 am 
Offline
The Insane
The Insane
User avatar

Joined: Tue Jul 27, 2010 1:54 am
Posts: 11506
Gender: Male
Tårnfalk wrote:
I have experience that petopia is slow, VERY Slow. It takes up to several minutes to load the site and it is very slow to post and switch between topics.

This started monday, and it has just gotten worse. I tried cleaning my cache and tried different browsers but it´s the same across the three I have : FireFox, Chrome and Explorer.

Very odd! It’s working fine for me. I haven’t seen anyone else mention problems so far.

Is there any script blocking addon that you use on all your browsers? Does it still cause issues if you disable all add ons?

Are you using Windows or Mac?
On Windows, if you can open cmd (run -> cmdj and type:
tracert forums.wow-petopia.com

On Mac, go to the Utilities folder and open the Network Utility and go to the traceroute tab, and type in forums.wow-petopia.com

And see if your path to our forum is being blocked at any point.


Other things to try:

Restart your modem.

Run a virus scan.


Sorry, that’s all I can think of right now, as it’s working fine here.

_________________
Shaman avatar by Spiritbinder.


Top
 Profile  
Reply with quote  
Unread postPosted: Sun Mar 03, 2019 12:04 pm 
Offline
 Community Resource
 Community Resource
User avatar

Joined: Mon Jan 11, 2010 2:19 am
Posts: 13980
Location: Copenhagen- Denmark
Realm: Not playing WoW anymore :)
Gender: Female
Windows and the only addon i got is Ab blocker.

This is what the trace gave no idea what it means. It is only petopia I got problems with. .all other sites works just fine, and its´on my stationary computer AND my cellphone.

Image

_________________

Image


HUGE thanks to Makoes, Syleye, FeralClaw, Pingupuff, Karin,Bowno, Varethyn, Ashaine, Kishay, Aki (Täräin13), my friend Marie and some lovely ppl on Fligth Rising for my lovely sig


Flight Rising Lair



Top
 Profile  
Reply with quote  
Unread postPosted: Mon Mar 04, 2019 2:47 am 
Offline
The Insane
The Insane
User avatar

Joined: Tue Jul 27, 2010 1:54 am
Posts: 11506
Gender: Male
Hmm, those values don't look too bad to me. The fact it's happening on all your devices is really strange.

_________________
Shaman avatar by Spiritbinder.


Top
 Profile  
Reply with quote  
Unread postPosted: Mon Mar 04, 2019 2:59 am 
Offline
The Insane
The Insane
User avatar

Joined: Tue Jul 27, 2010 1:54 am
Posts: 11506
Gender: Male
What board theme are you using?

Is https://www.wow-petopia.com or https://www.warcraftmounts.com also slow?

The only other thing I can think of is that you have some board preference set that is uncommon and causing errors, but I can't see anything weird in your settings. There's also nothing in the error logs.

I wish I could think of other things to try but nothing occurs to me at this stage. Hopefully it'll correct itself, but if it's still an issue in a day or so please let me know and I'll speak to Jon, our server guy, and see if he can see any issues in his logs.

_________________
Shaman avatar by Spiritbinder.


Top
 Profile  
Reply with quote  
Unread postPosted: Mon Mar 04, 2019 4:05 am 
Offline
 Community Resource
 Community Resource
User avatar

Joined: Mon Jan 11, 2010 2:19 am
Posts: 13980
Location: Copenhagen- Denmark
Realm: Not playing WoW anymore :)
Gender: Female
ehmm standard.. I havent tempered with any board theme.

I dont use the warcraft site or the main petipoian website but I checked and both load faster than than this site.. I havent got any solution to it either and it is weird that it is only this site I got problems with..


edit took 14 seconds for it to submit this message before the edit... it is not a big lag but its longer than any other site.

_________________

Image


HUGE thanks to Makoes, Syleye, FeralClaw, Pingupuff, Karin,Bowno, Varethyn, Ashaine, Kishay, Aki (Täräin13), my friend Marie and some lovely ppl on Fligth Rising for my lovely sig


Flight Rising Lair



Top
 Profile  
Reply with quote  
Unread postPosted: Mon Mar 04, 2019 4:38 am 
Offline
Illustrious Master Hunter
Illustrious Master Hunter
User avatar

Joined: Thu Jul 01, 2010 10:21 pm
Posts: 4368
Realm: Draka-Wyrmrest Accord
Gender: Female
It slows down for me too at certain times of the day, it's 12:30am P.S.T. and it takes the site around 20-30 seconds to refresh the active topics page, normally takes about 2-5 seconds. :| Not sure where the site is hosted, but it may be on a server with another site that gets a lot of traffic around that time. :| :mrgreen:

_________________

Image



Top
 Profile  
Reply with quote  
Unread postPosted: Mon Mar 04, 2019 5:37 am 
Offline
 Community Resource
 Community Resource
User avatar

Joined: Mon Jan 11, 2010 2:19 am
Posts: 13980
Location: Copenhagen- Denmark
Realm: Not playing WoW anymore :)
Gender: Female
27 seconds to load a page on my cellphone just now.

_________________

Image


HUGE thanks to Makoes, Syleye, FeralClaw, Pingupuff, Karin,Bowno, Varethyn, Ashaine, Kishay, Aki (Täräin13), my friend Marie and some lovely ppl on Fligth Rising for my lovely sig


Flight Rising Lair



Top
 Profile  
Reply with quote  
Unread postPosted: Mon Mar 04, 2019 10:19 am 
Offline
The Insane
The Insane
User avatar

Joined: Tue Jul 27, 2010 1:54 am
Posts: 11506
Gender: Male
I don't see this problem ever :/ At least, except for the occasional one-off net glitch. I'll have to get advice on it.

_________________
Shaman avatar by Spiritbinder.


Top
 Profile  
Reply with quote  
Unread postPosted: Mon Mar 04, 2019 12:10 pm 
Offline
 Community Resource
 Community Resource
User avatar

Joined: Mon Jan 11, 2010 2:19 am
Posts: 13980
Location: Copenhagen- Denmark
Realm: Not playing WoW anymore :)
Gender: Female
17:10 ( 5 pm) in Denmark and the problem is not here now. It was this morning but not now. Usually between 8 am - noon Danish time i experience the slow load

_________________

Image


HUGE thanks to Makoes, Syleye, FeralClaw, Pingupuff, Karin,Bowno, Varethyn, Ashaine, Kishay, Aki (Täräin13), my friend Marie and some lovely ppl on Fligth Rising for my lovely sig


Flight Rising Lair



Top
 Profile  
Reply with quote  
Unread postPosted: Mon Mar 04, 2019 4:34 pm 
Offline
Illustrious Master Hunter
Illustrious Master Hunter
User avatar

Joined: Thu Jul 01, 2010 10:21 pm
Posts: 4368
Realm: Draka-Wyrmrest Accord
Gender: Female
Tårnfalk wrote:
17:10 ( 5 pm) in Denmark and the problem is not here now. It was this morning but not now. Usually between 8 am - noon Danish time i experience the slow load


8am in Denmark is 11pm my time, so yeah :| I would check out what time that is for you Wain and see if it happens at that time for you. :mrgreen:

_________________

Image



Top
 Profile  
Reply with quote  
Unread postPosted: Mon Mar 04, 2019 8:46 pm 
Offline
The Insane
The Insane
User avatar

Joined: Tue Jul 27, 2010 1:54 am
Posts: 11506
Gender: Male
Tårnfalk wrote:
17:10 ( 5 pm) in Denmark and the problem is not here now. It was this morning but not now. Usually between 8 am - noon Danish time i experience the slow load

That's 18:00-22:00 my time. I don't have any issues around then but I'll look into it.

_________________
Shaman avatar by Spiritbinder.


Top
 Profile  
Reply with quote  
Unread postPosted: Tue Mar 05, 2019 4:15 am 
Offline
 Community Resource
 Community Resource
User avatar

Joined: Mon Jan 11, 2010 2:19 am
Posts: 13980
Location: Copenhagen- Denmark
Realm: Not playing WoW anymore :)
Gender: Female
9:15 am and the issue is back.
55 seconds to load the main page.
Not terrible and I just get a cup of tea so dont strain yourself if you cant find out why

_________________

Image


HUGE thanks to Makoes, Syleye, FeralClaw, Pingupuff, Karin,Bowno, Varethyn, Ashaine, Kishay, Aki (Täräin13), my friend Marie and some lovely ppl on Fligth Rising for my lovely sig


Flight Rising Lair



Top
 Profile  
Reply with quote  
Unread postPosted: Wed Mar 06, 2019 3:50 pm 
Offline
Master Hunter
Master Hunter
User avatar

Joined: Tue Jan 05, 2010 5:28 am
Posts: 1076
Realm: Greymane, Rexxar, Staghelm, & Nesingwary
Gender: Female
What's the weather been like in your area lately?

Whenever I'm experiencing strong winds or rain and thunder storms (like I am now), my WiFi goes a bit wonky and I experience tons of lag with longer loading times, errors, and crashes. I don't get snow where I live, but I'm sure that would have an effect on me too if I did.

Probably not related to what your dealing with but I thought I'd bring it up as a side note.

_________________

Image
Avatar & Signature by Jeydis
Come visit my lovely garden of dragons over at
Flight Rising



Top
 Profile  
Reply with quote  
Unread postPosted: Wed Mar 06, 2019 4:30 pm 
Offline
 Community Resource
 Community Resource
User avatar

Joined: Mon Jan 11, 2010 2:19 am
Posts: 13980
Location: Copenhagen- Denmark
Realm: Not playing WoW anymore :)
Gender: Female
This morning it was Sunny and calm. I haven't experienced problem øs with weather. Only slow in the timeframe i stated. .And it's every day. .
But heh I just go on another site and read while the page load :)

_________________

Image


HUGE thanks to Makoes, Syleye, FeralClaw, Pingupuff, Karin,Bowno, Varethyn, Ashaine, Kishay, Aki (Täräin13), my friend Marie and some lovely ppl on Fligth Rising for my lovely sig


Flight Rising Lair



Top
 Profile  
Reply with quote  
Unread postPosted: Wed Mar 06, 2019 6:34 pm 
Offline
The Insane
The Insane
User avatar

Joined: Tue Jul 27, 2010 1:54 am
Posts: 11506
Gender: Male
Does your modem have a cache you can empty?

_________________
Shaman avatar by Spiritbinder.


Top
 Profile  
Reply with quote  
Unread postPosted: Wed Mar 06, 2019 9:35 pm 
Offline
Illustrious Master Hunter
Illustrious Master Hunter
User avatar

Joined: Wed Jan 06, 2010 8:07 pm
Posts: 15869
Location: Alberta, Canada
Realm: Wyrmrest Accord US
Gender: Female
I have not experienced any issues with slowness on the site, but I did just get this error page a moment ago, it disappeared on a refresh, so I don't think it's anything to worry about but just in case it was useful for another reason:
Image


Attachments:
Image1.png [9.31 KiB]
Not downloaded yet

_________________

Image


• Flight Rising lair
Top
 Profile  
Reply with quote  
Unread postPosted: Wed Mar 06, 2019 9:38 pm 
Offline

Joined: Thu Mar 17, 2011 5:26 pm
Posts: 1
Vephriel wrote:
I have not experienced any issues with slowness on the site, but I did just get this error page a moment ago, it disappeared on a refresh, so I don't think it's anything to worry about but just in case it was useful for another reason:
Image


Sorry, I was just moving the database, you happened to refresh during the ~10sec window when I had it down. I'm hoping with the database moved over, it will fix this slowness issue.


Top
 Profile  
Reply with quote  
Unread postPosted: Wed Mar 06, 2019 9:40 pm 
Offline
Illustrious Master Hunter
Illustrious Master Hunter
User avatar

Joined: Wed Jan 06, 2010 8:07 pm
Posts: 15869
Location: Alberta, Canada
Realm: Wyrmrest Accord US
Gender: Female
What timing on my part! :lol:

_________________

Image


• Flight Rising lair


Top
 Profile  
Reply with quote  
Unread postPosted: Thu Mar 07, 2019 3:23 am 
Offline
 Community Resource
 Community Resource
User avatar

Joined: Mon Jan 11, 2010 2:19 am
Posts: 13980
Location: Copenhagen- Denmark
Realm: Not playing WoW anymore :)
Gender: Female
Wain wrote:
Does your modem have a cache you can empty?

Yup tried that. But I will see if the move have helped. Usually the slow starts in an hour from now my time.

_________________

Image


HUGE thanks to Makoes, Syleye, FeralClaw, Pingupuff, Karin,Bowno, Varethyn, Ashaine, Kishay, Aki (Täräin13), my friend Marie and some lovely ppl on Fligth Rising for my lovely sig


Flight Rising Lair



Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 25 posts ]  Go to page 1, 2  Next

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group